PHP Code Sniffer error

I have an error in PHP Code Sniffer analisys on my repository trinko/giuaschool.
Maybe it depends on PHP version, as I’m using 7.4

This is the log:

KubernetesDockerRunner: Container for codacy/codacy-codesniffer:2.3.15 exited with non-zero code 1
Error executing the tool
java.lang.Exception: 
CodeSniffer exited with code 255
stdout: 
stderr: PHP Fatal error:  Uncaught TypeError: Argument 1 passed to SlevomatCodingStandard\Helpers\SniffSettingsHelper::isEnabledByPhpVersion() must be of the type bool or null, string given, called in /opt/docker/app/.composer/vendor/slevomat/coding-standard/SlevomatCodingStandard/Sniffs/Classes/ModernClassNameReferenceSniff.php on line 49 and defined in /opt/docker/app/.composer/vendor/slevomat/coding-standard/SlevomatCodingStandard/Helpers/SniffSettingsHelper.php:73
Stack trace:
#0 /opt/docker/app/.composer/vendor/slevomat/coding-standard/SlevomatCodingStandard/Sniffs/Classes/ModernClassNameReferenceSniff.php(49): SlevomatCodingStandard\Helpers\SniffSettingsHelper::isEnabledByPhpVersion()
#1 /opt/docker/app/.composer/vendor/squizlabs/php_codesniffer/src/Files/File.php(498): SlevomatCodingStandard\Sniffs\Classes\ModernClassNameReferenceSniff->process()
#2 /opt/docker/app/.composer/vendor/squizlabs/php_codesniffer/src/Files/LocalFile.php(92): PHP_CodeSniffer\Files\File->process()
#3 /opt/docker/app/.composer/vendor/squizlabs/php_codes in /opt/docker/app/.composer/vendor/slevomat/coding-standard/SlevomatCodingStandard/Helpers/SniffSettingsHelper.php on line 73
                
	at codacy.codesniffer.CodeSniffer$.$anonfun$apply$1(CodeSniffer.scala:54)
	at scala.util.Try$.apply(Try.scala:210)
	at codacy.codesniffer.CodeSniffer$.apply(CodeSniffer.scala:28)
	at com.codacy.tools.scala.seed.DockerEngine.executeTool(DockerEngine.scala:53)
	at com.codacy.tools.scala.seed.DockerEngine.$anonfun$main$2(DockerEngine.scala:35)
	at scala.util.Success.map(Try.scala:262)
	at com.codacy.tools.scala.seed.DockerEngine.$anonfun$main$1(DockerEngine.scala:27)
	at scala.util.Success.flatMap(Try.scala:258)
	at com.codacy.tools.scala.seed.DockerEngine.main(DockerEngine.scala:26)
	at codacy.Engine.main(Engine.scala)

Thanks in advance.

Hi @trinko !

Can you please send me the link for the commit where you are getting that message so I can check it up for you?

It happens in any of the last commits.
For example:

https://app.codacy.com/gh/trinko/giuaschool/commit?bid=21768187&cid=550435463